How to install Subversion on Eclipse in Snow Leopard

You must install Tigris Subversion, on Eclipse: Help -> Software Updates -> http://subclipse.tigris.org/update_1.6.x

And you need Java HL, to get this you can install Subversion binaries from http://www.open.collab.net/downloads/community/

 Restart Eclipse and voilá.

No hay comentarios: